<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
                <link rel="icon" type="image/x-icon" href="/images/svg_coat.png" />
        
            
    	<meta charset="utf-8" />
	<base href="http://www.gov.vc/index.php/2-uncategorised/1443-fogging-schedule-for-27th-31st-july-2020" />
	<meta name="keywords" content="Government of St. Vincent and the Grenadines " />
	<meta name="author" content="Kaydonna Ollivierre" />
	<meta name="description" content="Government of St. Vincent and the Grenadines Website" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Fogging Schedule for 27th – 31st July, 2020</title>
	<link href="http://www.gov.vc/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=1443&amp;format=opensearch" rel="search" title="Search E-GOV Portal" type="application/opensearchdescription+xml" />
	<link href="/components/com_imageshow/assets/css/style.css" rel="stylesheet" />
	<link href="/media/mod_vt_nivo_slider/css/nivo-slider.min.css" rel="stylesheet" />
	<link href="/media/mod_vt_nivo_slider/themes/default/default.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/ambrosia_11.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/ambrosia-joomla_11.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/custom_11.css" rel="stylesheet" />
	<style>
div.mod_search95 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/mod_vt_nivo_slider/js/jquery.nivo.slider.min.js"></script>
	<script src="/media/system/js/html5fallback.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                        <style>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</style>
            </head>

    <body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-101 outline-11 g-offcanvas-left g-default g-style-preset4">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-3831-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <section id="g-top">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-system-messages">
                                            
            
    </div>
        </div>
            </div>
            </div>
        
    </section>
                                
                <header id="g-header">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-10 center flush">
             <div id="custom-5202-particle" class="g-content g-particle">            <a href="/index.php"><img src ="images/svg_coat.png"><b>GOV.VC</b> </a>
            </div>
        </div>
                    

        <div class="g-block size-90 center">
             <div id="custom-3733-particle" class="g-content g-particle">            Welcome to the official website of the Government of Saint Vincent and the Grenadines.
            </div>
        </div>
            </div>
            </div>
        
    </header>
                                
                <section id="g-navigation">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 g-ambrosia-menu flush">
             <div id="menu-4122-particle" class="g-content g-particle">            <nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-parent active g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php">
                                                <i class="fa fa-home fa-2x" aria-hidden="true"></i>
                                                    <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Government</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-133  ">
            <a class="g-menu-item-container" href="/index.php/home/governor-general">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Governor General</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-134  ">
            <a class="g-menu-item-container" href="/index.php/home/prime-minister">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Prime Minister</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-135  ">
            <a class="g-menu-item-container" href="/index.php/home/cabinet">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Cabinet</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-129 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/ministries">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministries</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-url g-menu-item-148  ">
            <a class="g-menu-item-container" href="http://www.pmoffice.gov.vc/pmoffice/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Office of The Prime Minister</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-170  ">
            <a class="g-menu-item-container" href="http://www.agriculture.gov.vc/" title="Ministry of Agriculture, Forestry, Fisheries, Rural Transformation, Industry &amp; Labour">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Agriculture,...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-173  ">
            <a class="g-menu-item-container" href="http://www.education.gov.vc/education/" title="Ministry of Education, National Reconciliation &amp; Information">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Education,...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-174  ">
            <a class="g-menu-item-container" href="http://finance.gov.vc/finance/" title="Ministry of Finance, Economic Planning, Sustainable Development &amp; Information Technology">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Finance...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-177  ">
            <a class="g-menu-item-container" href="http://www.foreign.gov.vc/foreign/" title="Ministry of Foreign Affairs, Trade &amp; Commerce">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Foreign...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-178  ">
            <a class="g-menu-item-container" href="http://www.health.gov.vc/" title="Ministry of Health, Wellness &amp; the Environment">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Health,...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-179  ">
            <a class="g-menu-item-container" href="http://www.housing.gov.vc/" title="Ministry of Housing, Informal Human Settlement, Land Surveys, &amp; Physical Planning ">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Housing,...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-194  ">
            <a class="g-menu-item-container" href="http://www.legal.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Legal Affairs</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-180  ">
            <a class="g-menu-item-container" href="http://www.mobilization.gov.vc/" title="Ministry of National Mobilisation, Social Development, Family, Gender Affairs, Persons with Disabilities &amp; Youths">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of National ...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-195  ">
            <a class="g-menu-item-container" href="http://www.security.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of National Security</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-181  ">
            <a class="g-menu-item-container" href="http://www.transport.gov.vc/" title="Ministry of Transport and Works, Urban Development &amp; Local Government">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Transport ...</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-182  ">
            <a class="g-menu-item-container" href="http://www.tourism.gov.vc/" title="Ministry of Tourism, Sports &amp; Culture">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Ministry of Tourism, ...</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-130 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/autonomous">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Autonomous</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-url g-menu-item-154  ">
            <a class="g-menu-item-container" href="http://www.audit.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Audit Office</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-155  ">
            <a class="g-menu-item-container" href="http://www.psc.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Service Commissions Department</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-156  ">
            <a class="g-menu-item-container" href="http://www.judiciary.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Judiciary</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-157  ">
            <a class="g-menu-item-container" href="http://www.assembly.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">House of Assembly</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-158  ">
            <a class="g-menu-item-container" href="/index.php/autonomous/office-of-the-dpp">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Office of The DPP</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-159  ">
            <a class="g-menu-item-container" href="http://www.cipo.gov.vc/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">CIPO</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-127 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/citizens">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Citizens</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-136  ">
            <a class="g-menu-item-container" href="/index.php/citizens/culture-recreation">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Culture &amp; Recreation</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-138  ">
            <a class="g-menu-item-container" href="http://www.education.gov.vc/education/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Education</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-139  ">
            <a class="g-menu-item-container" href="/index.php/citizens/economy">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Economy</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-140  ">
            <a class="g-menu-item-container" href="/index.php/citizens/voting">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Voting</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-141  ">
            <a class="g-menu-item-container" href="/index.php/citizens/vacancies">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Vacancies</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-142  ">
            <a class="g-menu-item-container" href="/index.php/citizens/scholarships">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Scholarships</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-298  ">
            <a class="g-menu-item-container" href="/index.php/citizens/e-services">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">e-services</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-114 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/visitors">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Visitors</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-115 g-parent g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/visitors/about-svg">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">About SVG</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-2 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-119  ">
            <a class="g-menu-item-container" href="/index.php/visitors/about-svg/national-anthem">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">National Anthem</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-url g-menu-item-122  ">
            <a class="g-menu-item-container" href="https://www.discoversvg.com/index.php/en/gettinghere" target="_blank">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">How to Get Here</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-150  ">
            <a class="g-menu-item-container" href="/index.php/visitors/arts-and-craft">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Arts and Craft</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-151  ">
            <a class="g-menu-item-container" href="/index.php/visitors/tourist-information">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Tourist Information</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-152  ">
            <a class="g-menu-item-container" href="/index.php/visitors/culture-festivals">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Culture &amp; Festivals</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-153  ">
            <a class="g-menu-item-container" href="/index.php/visitors/visa">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Visa Requirements</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-358  ">
            <a class="g-menu-item-container" href="/index.php/visitors/covid-19-protocols">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Covid-19 Protocols</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-128 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/business">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-143  ">
            <a class="g-menu-item-container" href="/index.php/business/advantages">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advantages</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-144  ">
            <a class="g-menu-item-container" href="/index.php/business/business-focus">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business Focus</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-145  ">
            <a class="g-menu-item-container" href="/index.php/business/investment-opportunities">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Investment Opportunities</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-146  ">
            <a class="g-menu-item-container" href="/index.php/business/regulations">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Regulations</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-147  ">
            <a class="g-menu-item-container" href="/index.php/business/source-of-funding">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Source of Financing</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-113 g-standard  ">
            <a class="g-menu-item-container" href="/index.php/media-center">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Media Center</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            </div>
        </div>
            </div>
            </div>
        
    </section>
                                                
                <section id="g-showcase" class="flush">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 center flush">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						
<!-- BEGIN: Vinaora Nivo Slider >> http://vinaora.com/ -->
<div class="vt_nivo_slider">
	<div id="vtnivo118" class="slider-wrapper theme-default theme-default118 nivocontrol-bottomright nivo-bullets02 nivo-arrows10 captionposition-topleft captionrounded-all" style="height: auto; width: auto;">
		<div class="ribbon"></div>		<div id="vt_nivo_slider118" class="nivoSlider">
			<a href="http://nemo.gov.vc/nemo/index.php/81-disaster-management/safety-tips/436-cap-link" target="_blank"><img src="/images/sliders/gov_slider/00-capcap_slide.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="https://stv.servicedx.com/travelform" target="_blank"><img src="/images/sliders/gov_slider/00-pre-arrival_from_1.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://health.gov.vc/health/index.php/c" target="_blank"><img src="/images/sliders/gov_slider/000-coronavirus-updates.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="/images/pdf_documents/Ministerial_Statements_COVID-19_Recovery_And_Stimulus_Package.pdf" target="_blank"><img src="/images/sliders/gov_slider/0000-ministerial_statements_covid19_slide.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://www.security.gov.vc/security/images/stories/NEMO/FINAL_LIST_OF_EMERGENCY_SHELTERS_2020.pdf" target="_blank"><img src="/images/sliders/gov_slider/0001-list_emergency_shelters_2020.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://www.finance.gov.vc/finance/index.php/pryme" target="_blank"><img src="/images/sliders/gov_slider/001.Promoting_youth_micro_slide.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://www.gov.vc/images/pdf_documents/CARCIP_Final_ESIA_R6_20190404.pdf" target="_blank"><img src="/images/sliders/gov_slider/061_Carcip_Esia_slide.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://ithelp.gov.vc/KB" target="_blank"><img src="/images/sliders/gov_slider/07_helpdesk.jpg" alt="Vinaora Nivo Slider 3.x"/></a><a href="http://electoral.gov.vc/electoral/index.php/registration" target="_blank"><img src="/images/sliders/gov_slider/08_registration-schedule.jpg" alt="Vinaora Nivo Slider 3.x"/></a>
		</div>
		
	</div>
</div>
<script type="text/javascript">
	jQuery.noConflict();
	jQuery(window).load(function() {
		jQuery('#vt_nivo_slider118').nivoSlider({
			effect: 'fold', // Specify sets like: 'fold,fade,sliceDown'
			slices: 15, // For slice animations
			boxCols: 8, // For box animations
			boxRows: 4, // For box animations
			animSpeed: 500, // Slide transition speed
			pauseTime: 6000, // How long each slide will show
			startSlide: 0, // Set starting Slide (0 index)
			directionNav: true, // Next & Prev navigation
			controlNav: false, // 1,2,3... navigation
			controlNavThumbs: false, // Use thumbnails for Control Nav
			pauseOnHover: true, // Stop animation while hovering
			manualAdvance: false, // Force manual transitions
			prevText: 'Prev', // Prev directionNav text
			nextText: 'Next', // Next directionNav text
			randomStart: false, // Start on a random slide
			beforeChange: function(){}, // Triggers before a slide transition
			afterChange: function(){}, // Triggers after a slide transition
			slideshowEnd: function(){}, // Triggers after all slides have been shown
			lastSlide: function(){}, // Triggers when last slide is shown
			afterLoad: function(){} // Triggers when slider has loaded
		});
	});
</script>
<!-- END: Vinaora Nivo Slider >> http://vinaora.com/ -->
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 center flush">
             <div id="custom-4491-particle" class="g-content g-particle">            </br>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-grid">                        

        <div class="g-block size-100 center">
             <div class="g-content">
                                    <div class="platform-content"><div class="searchdisplay-dropdown jsn-icon-search mod_search95">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="70" placeholder=" " /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="286" />
	</form>
</div></div>
            
        </div>
        </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 flush">
             <div id="custom-1622-particle" class="g-content g-particle">            </br>
</br>
</br>
            </div>
        </div>
            </div>
            </div>
        
    </section>
                                
                <section id="g-feature">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-20 center">
             <div id="logo-8280-particle" class="g-content g-particle">            <a href="/index.php/financial-data" title="Financial Data of SVG" rel="home" class="g-logo">
        <img src="/images/icons/financialdata.png" alt="" />
        Financial Data of SVG
</a>
            </div>
        </div>
                    

        <div class="g-block size-20 center">
             <div id="logo-5649-particle" class="g-content g-particle">            <a href="/index.php/forms" title="Forms" rel="home" class="g-logo">
        <img src="/images/icons/forms.png" alt="" />
        Forms
</a>
            </div>
        </div>
                    

        <div class="g-block size-20 center">
             <div id="logo-8208-particle" class="g-content g-particle">            <a href="/index.php/policies" title="Acts &amp; Bills " rel="home" class="g-logo">
        <img src="/images/icons/acts.png" alt="" />
        Acts &amp; Bills 
</a>
            </div>
        </div>
                    

        <div class="g-block size-20">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div><a href="/index.php/regional-disaster-vulnerability-reduction-project-rdvrp"><img src="/images/projects.png" alt="projects" /></a></div></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block size-20">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div><a href="/images/pdf_documents/budget/Budget2020_SVG.pdf" target="_blank"> <img src="/images/icons/budget-2020.png" alt="" /></a></div></div>
		</div></div>
            
        </div>
        </div>
            </div>
            </div>
        
    </section>
                
                                
                
    
                <section id="g-container-9368" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-40">
             <section id="g-mainbar">
                                                            <div class="g-grid">                        

        <div class="g-block size-100 center flush">
             <div id="custom-5537-particle" class="g-content g-particle">            <p> <p>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 align-left">
             <div id="contentarray-3675-particle" class="g-content g-particle">            <div class="g-content-array g-joomla-articles">

                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                            <div class="g-array-item-image">
                                            <a href="/index.php/media-center/1445-public-service-announcement-from-the-electoral-office">
                                                <img src="/images/NewsImages/Electoral_Office_Logo.jpg" width="230" height="140" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/index.php/media-center/1445-public-service-announcement-from-the-electoral-office">
                                                Public Service Announcement From The Electoral Office
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>Monday, July 27, 2020
                                                                                            </span>
                                        
                                        
                                        
                                                                            </div>
                                
                                
                                                            </div>
                        </div>
                    </div>

                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                            <div class="g-array-item-image">
                                            <a href="/index.php/media-center/1444-new-process-to-detect-covid-19-cases-implemented">
                                                <img src="/images/NewsImages/Covid_social.jpg" width="230" height="140" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/index.php/media-center/1444-new-process-to-detect-covid-19-cases-implemented">
                                                New Process To Detect COVID-19 Cases Implemented
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>Monday, July 27, 2020
                                                                                            </span>
                                        
                                        
                                        
                                                                            </div>
                                
                                
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                            <div class="g-array-item-image">
                                            <a href="/index.php/2-uncategorised/1443-fogging-schedule-for-27th-31st-july-2020">
                                                <img src="/images/NewsImages/Fogging_mosquitoes.jpg" width="230" height="140" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/index.php/2-uncategorised/1443-fogging-schedule-for-27th-31st-july-2020">
                                                Fogging Schedule for 27th – 31st July, 2020
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>Monday, July 27, 2020
                                                                                            </span>
                                        
                                        
                                        
                                                                            </div>
                                
                                
                                                            </div>
                        </div>
                    </div>

                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                            <div class="g-array-item-image">
                                            <a href="/index.php/media-center/1442-coronavirus-covid-19-report-as-at-26th-july-2020">
                                                <img src="/images/NewsImages/Covid_report_2.jpg" width="230" height="140" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/index.php/media-center/1442-coronavirus-covid-19-report-as-at-26th-july-2020">
                                                Coronavirus (COVID-19) Report As At 26th July 2020 
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>Monday, July 27, 2020
                                                                                            </span>
                                        
                                        
                                        
                                                                            </div>
                                
                                
                                                            </div>
                        </div>
                    </div>

                            </div>
        
            </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-4753-particle" class="g-content g-particle">            <h1><a href="/index.php/media-center">more news &rarr; </a></h1>
            </div>
        </div>
            </div>
            
    </section>
        </div>
                    

        <div class="g-block size-60">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100 flush">
             <div id="custom-9575-particle" class="g-content g-particle">            <p> <p>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-grid">                        

        <div class="g-block size-100 box1">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div style="overflow-x: auto;">
<div class="Table">
<div class="Title">
<p>Information and Services</p>
</div>
<div class="Heading">
<div class="Cell">
<p style="text-align: left;"><a href="/index.php/government-news/979-popular-links"><img src="/images/citizens/eservices.png" alt="" />Popular Links</a></p>
</div>
<div class="Cell">
<p style="text-align: left;"><a href="http://www.education.gov.vc/education/" target="_blank"><img src="/images/citizens/scholarship.png" alt="" />Education</a></p>
</div>
<div class="Cell">
<p><a href="/index.php/citizens/e-services"><img src="/images/citizens/eservices.png" alt="" />e-services</a></p>
</div>
</div>
<div class="Row">
<div class="Cell">
<p><a href="/index.php/request-for-expressions-of-interest">Web Classified</a></p>
<p><a href="/index.php/vacancies">Vacancies</a></p>
<p><a href="http://www.nemo.gov.vc/" target="_blank">Hurricane Preparedness</a></p>
<p><em style="font-size: 14.16px;"><a href="/index.php/government-news/979-popular-links">learn more →</a></em></p>
<hr /></div>
<div class="Cell">
<p><a href="http://www.psc.gov.vc/psc/index.php/scholarships-psc" target="_blank">Scholarships</a></p>
<p><a href="https://www.svgcdu.org/primary-and-secondary" target="_blank">Schools' Directory</a></p>
<p><a href="https://www.svgcdu.org/primary-schools-curriculum-guides" target="_blank">Syllabuses</a></p>
<p><em style="font-size: 14.16px;"><a href="http://www.education.gov.vc/education/" target="_blank">learn more →</a></em></p>
<hr /></div>
<div class="Cell">
<p><a href="https://etaxsvg.gov.vc/taxefs/auth/Public/LogOn.aspx?ReturnUrl=%2ftaxefs%2fonline%2fdefault.aspx" target="_blank">e-tax filing</a></p>
<p><a href="http://mail.gov.vc/" target="_blank">Government e-mail</a> </p>
<p><a href="http://ithelp.gov.vc/KB" target="_blank">Help desk</a></p>
<p><em style="font-size: 14.16px;"><a href="/index.php/citizens/e-services">learn more →</a></em></p>
<hr /></div>
</div>
</div>
<div class="Table">
<div class="Heading">
<div class="Cell">
<p style="text-align: left;"><a href="http://judiciary.gov.vc/judiciary/index.php?option=com_content&amp;view=article&amp;id=3&amp;Itemid=76" target="_blank"><img src="/images/citizens/family.png" alt="" />Family</a></p>
</div>
<div class="Cell">
<p><a href="http://security.gov.vc/security/index.php?option=com_content&amp;view=article&amp;id=77&amp;Itemid=104" target="_blank"><img src="/images/citizens/passport.png" alt="" />Immigration</a></p>
</div>
<div class="Cell">
<p style="text-align: left;"><a href="http://finance.gov.vc/finance/index.php/publications-and-reports" target="_blank"><img src="/images/citizens/publications.png" alt="" />Publications</a></p>
</div>
</div>
<div class="Row">
<div class="Cell">
<p><a href="http://www.judiciary.gov.vc/judiciary/index.php?option=com_content&amp;view=article&amp;id=43&amp;Itemid=84" target="_blank">Birth Registration</a></p>
<p><a href="http://www.judiciary.gov.vc/judiciary/index.php/registration/deathhttp://www.judiciary.gov.vc/judiciary/index.php?option=com_content&amp;view=article&amp;id=42&amp;Itemid=86" target="_blank">Death Registration</a></p>
<p><a href="http://www.judiciary.gov.vc/judiciary/index.php?option=com_content&amp;view=article&amp;id=50&amp;Itemid=85" target="_blank">Marriage Registration</a></p>
<hr /></div>
<div class="Cell">
<p><a style="color: #f9ff4a;" href="/index.php/visitors/covid-19-protocols" rel="alternate">Covid-19 Protocols</a></p>
<p><a href="http://security.gov.vc/security/index.php/passport-forms" target="_blank">Passport Forms</a></p>
<p><a href="http://security.gov.vc/security/index.php?option=com_content&amp;view=article&amp;id=53&amp;Itemid=106" target="_blank">Visa Requirements</a></p>
<p><a href="http://security.gov.vc/security/index.php?option=com_content&amp;view=article&amp;id=56&amp;Itemid=112" target="_blank">Visitor's Permit</a></p>
<hr /></div>
<div class="Cell">
<p><a href="http://finance.gov.vc/finance/index.php/speeches" target="_blank">Budget Addresses</a></p>
<p><a href="http://finance.gov.vc/finance/index.php/economic-planning-industry-and-social-development/national-economic-a-social-development-plan" target="_blank">SVG NESDP</a></p>
<p><em style="font-size: 14.16px;"><a href="http://finance.gov.vc/finance/index.php/publications-and-reports">learn more →</a></em></p>
<hr />
<div class="Row" style="text-align: left;"><a href="/index.php/find-all-topics-and-services"><button class="transparent_btn">Find All Topics and Services →</button></a></div>
</div>
</div>
</div>
</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
        </div>
            </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    </div>
        
    </section>
    
                                
                <section id="g-extension">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-5816-particle" class="g-content g-particle">            <p> </p>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block  size-33-3">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="tabset"><!-- Tab 1 --> <input id="tab1" checked="checked" name="tabset" type="radio" /> <label for="tab1">Notices</label> <!-- Tab 2 --> <input id="tab2" name="tabset" type="radio" /> <label for="tab2">Most Active</label>
<div class="tab-panels">
<section id="marzen" class="tab-panel">
<ul style="line-height: 1.2;">
<li><strong><a href="http://www.finance.gov.vc/finance/images/PDF/Fiscal-Responsibility-Framework-.pdf" target="_blank">GoSVG Fiscal Responsibility Framework</a></strong> <sup style="color: red;">(New)</sup></li>
<li><a href="/images/VacanciesAndNotices/Public_Notice_Implementation_of_CARCIP_National_Broadband_Project_1.pdf" target="_blank">Implementation of the CARCIP National Broadband Project</a></li>
</ul>
<p style="line-height: 1.95;"><strong><a href="/index.php/notices-webclassified">view more notices →</a></strong></p>
</section>
<section id="dunkles" class="tab-panel"><span style="text-decoration: underline;"><a href="/index.php/44-web-classified/132-request-for-expressions-of-interest"><img src="/images/icons/icon.png" alt="" /></a><a href="/index.php/embassies-missions">Embassies in SVG </a></span>
<p><span style="text-decoration: underline;"><img src="/images/icons/icon.png" alt="" /><a href="/index.php/statutory-bodies">Statutory Bodies</a></span></p>
<p><a href="/index.php/request-for-expressions-of-interest"><img src="/images/icons/icon.png" alt="" /><span style="text-decoration: underline;">Request for Expression of Interest </span></a></p>
<p><img src="/images/icons/icon.png" alt="" /><span style="text-decoration: underline;"><a href="/index.php/invitation-to-bid">Invitation to Bid </a></span></p>
<p><span style="text-decoration: underline;"><img src="/images/icons/icon.png" alt="" /><a href="/index.php/invitation-to-tender">Invitation to Tender</a></span></p>
<p><span style="text-decoration: underline;"><img src="/images/icons/icon.png" alt="" /><a href="http://www.stats.gov.vc" target="_blank">Statistical Office</a></span></p>
</section>
</div>
</div></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block  size-33-3">
             <div id="logo-2859-particle" class="g-content g-particle">            <a href="/index.php/regional-disaster-vulnerability-reduction-project-rdvrp" title="" rel="home" class="g-logo">
        <img src="/images/icons/projects.jpg" alt="Projects" />
        
</a>
            </div>
        </div>
                    

        <div class="g-block  size-33-3">
             <div id="logo-6789-particle" class="g-content g-particle">            <a href="/index.php/government-initiatives" title="" rel="home" class="g-logo">
        <img src="/images/icons/government-innitiatives.jpg" alt="Government Initiatives" />
        
</a>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block  size-33-3">
             <div id="logo-2058-particle" class="g-content g-particle">            <a href="/index.php/business" title="" rel="home" class="g-logo">
        <img src="/images/citizens/business.png" alt="Business menu" />
        
</a>
            </div>
        </div>
                    

        <div class="g-block  size-33-3">
             <div id="logo-5058-particle" class="g-content g-particle">            <a href="/index.php/citizens" title="" rel="home" class="g-logo">
        <img src="/images/citizens/citizens.png" alt="citizens menu" />
        
</a>
            </div>
        </div>
                    

        <div class="g-block  size-33-3">
             <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="logo-6732-particle" class="g-content g-particle">            <a href="/index.php/visitors" title="" rel="home" class="g-logo">
        <img src="/images/citizens/visitors.png" alt="visitors menu" />
        
</a>
            </div>
        </div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
                                
                <section id="g-copyright">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-23">
             <div id="custom-5916-particle" class="g-content g-particle">            <h2 class="g-title">About </h2>

<div class="g-grid">
	<div class="g-block">
		<ul class="nomarginall noliststyle">
			<li><a href="http://tourism.gov.vc/tourism/index.php?option=com_content&view=category&layout=blog&id=20&Itemid=71" target="_blank">SVG Facts</a></li>
			<li><a href="http://foreign.gov.vc/foreign/index.php?option=com_content&view=article&id=88:the-national-anthem&catid=9&Itemid=131">National Anthem</a></li>
<li><a href="https://www.discoversvg.com/index.php/en/gettinghere">How to get here</a></li>
				</ul>		
	</div>	
</div>
            </div>
        </div>
                    

        <div class="g-block size-27">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Support</h3>
						

<div class="custom"  >
	<div><a href="/images/pdf_documents/public_service_directory.pdf" target="_blank">Government Directory</a></div>
<div><a href="https://www.surveymonkey.com/r/SGC6HQS" target="_blank">Feedback</a></div>
<div><a href="http://ithelp.gov.vc/KB">Help Desk</a></div>
<div><a href="http://www.rsvgpf.gov.vc/rsvgpf/index.php/about-us/contact-us" target="_blank">Police Emergency Contacts</a></div></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block size-25">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Resources</h3>
						

<div class="custom"  >
	<div><a href="/images/pdf_documents/SVG-2019-Calendar.pdf" target="_blank">Events</a></div>
<div><a href="http://pmoffice.gov.vc/pmoffice/index.php/public-holidays" target="_blank">Public Holidays</a></div>
<div><a href="http://investsvg.com/" target="_blank">Invest SVG</a></div></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block size-25">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Useful Documents</h3>
						

<div class="custom"  >
	<a href="/images/PoliciesActsAndBills/SVG_Freedom_of_Information_Act_2003.pdf" target="_blank">Freedom of Information Act</a>
</br><a href="/images/PoliciesActsAndBills/Cannabis_Cultivation_Amnesty_Bill_2018.pdf" target="_blank">Cannabis Cultivation Bill</a>
</br><a href="/images/PoliciesActsAndBills/SVG_Cybercrime_Act_2016.pdf">Cybercrime Act</a></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-50 g-copyright flush">
             <div id="copyright-2452-particle" class="g-content g-particle">            &copy;
        2019
    Government of Saint Vincent and the Grenadines |website by <a style="color:#69d7ff" href="http://www.itsd.gov.vc/itsd/">ITSD</a>
            </div>
        </div>
                    

        <div class="g-block size-17 flush">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<a href="/index.php/sitemap">Sitemap</a></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block size-33 flush">
             <div id="social-3219-particle" class="g-content g-particle">            <div class="g-social social-items">
                    <a target="_blank" href="https://www.youtube.com/user/govvc/videos" title="Connect with us">
                <span class="fa fa-youtube-play fa-fw"></span>
                <span class="g-social-text">Connect with us</span>
            </a>
            </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-95">
             <div class="spacer"></div>
        </div>
                    

        <div class="g-block size-5 flush">
             <div id="totop-9892-particle" class="g-content g-particle">            <div class="particle_gantry_totop g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                        <i class="fa fa-fw fa-2x fa-arrow-circle-o-up"></i>                    </a>
    </div>
</div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    

    

        
    </body>
</html>
